gcc升级到4.8后 gdb版本太低不能用,所以要相应的升级gdb。这里采用源码安装的方式,在http://www.gnu.org/software/gdb/download/下载gdb7.6放到/opt/gdb7.6目录(其他目录亦可)下,然后
注意:最后一步直接make install时可能会报错,加上sudo后可正常安装!

观看更多有关 的文章?

*

+
跳转到评论